Index du forum[EN] Airlines Manager in English> › Help and Bugs> › Airlines Manager: Tycoon> Voir les nouveaux messages | Voir mes messages

How to turn off "ding" notifications

All about bug reports of the Tycoon mode

How to turn off "ding" notifications

Messagede smiller » Mer Déc 05, 2018 17:47

I have not been able to get rid of the dinging notifications when a plane is delivered or research is completed. I have the notifications for AM totally blocked on the AM app, my phone is set to where I get no notifications from any of my apps during the nighttime hours and I have the AM app setting unchecked under Audio. However, I continue to get the ding notifications at all hours. Is there a way to stop this that I am unaware of?
smiller
 
Messages: 14
Inscription: Lun Mai 07, 2018 22:02
ID Compagnie AM2: 0

How to turn off "ding" notifications

Publicité

Publicité
 

Re: How to turn off "ding" notifications

Messagede thomas44 » Jeu Déc 06, 2018 11:50

Hi smiller,

What is your device and OS version, please?

We have tried to fix this bug several times, but for some reason it keeps happening on some devices. We apologize for the inconvenience.
thomas44
Équipe Playrion
 
Messages: 286
Inscription: Lun Mar 27, 2017 18:28
Nom de compagnie: Globalfleet
ID Compagnie AM2: 822858

Re: How to turn off "ding" notifications

Messagede salska59fr » Ven Déc 07, 2018 17:01

same problem on my smartphone with android 8.1. even in "do not disturb" mode and for several months already. I thought I was alone.
Image
salska59fr
 
Messages: 21
Inscription: Sam Déc 03, 2016 11:38
Nom de compagnie: Salska Air
ID Compagnie AM2: 716700


Retourner vers Airlines Manager: Tycoon

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité