Index du forum[EN] Airlines Manager in English> › Help and Bugs> › Airlines Manager: Tycoon> Voir les nouveaux messages | Voir mes messages

How to turn off "ding" notifications

All about bug reports of the Tycoon mode

How to turn off "ding" notifications

Messagede smiller » Mer Déc 05, 2018 17:47

I have not been able to get rid of the dinging notifications when a plane is delivered or research is completed. I have the notifications for AM totally blocked on the AM app, my phone is set to where I get no notifications from any of my apps during the nighttime hours and I have the AM app setting unchecked under Audio. However, I continue to get the ding notifications at all hours. Is there a way to stop this that I am unaware of?
smiller
 
Messages: 16
Inscription: Lun Mai 07, 2018 22:02
ID Compagnie AM2: 0

How to turn off "ding" notifications

Publicité

Publicité
 

Re: How to turn off "ding" notifications

Messagede thomas44 » Jeu Déc 06, 2018 11:50

Hi smiller,

What is your device and OS version, please?

We have tried to fix this bug several times, but for some reason it keeps happening on some devices. We apologize for the inconvenience.
thomas44
Équipe Playrion
 
Messages: 358
Inscription: Lun Mar 27, 2017 18:28
Nom de compagnie: Globalfleet
ID Compagnie AM2: 822858

Re: How to turn off "ding" notifications

Messagede salska59fr » Ven Déc 07, 2018 17:01

same problem on my smartphone Moto G(5) plus with android 8.1. even in "do not disturb" mode and for several months already. I thought I was alone.
Dernière édition par salska59fr le Mar Déc 11, 2018 06:38, édité 1 fois.
Image
salska59fr
 
Messages: 23
Inscription: Sam Déc 03, 2016 11:38
Nom de compagnie: Salska Air
ID Compagnie AM2: 716700

Re: How to turn off "ding" notifications

Messagede smiller » Mar Déc 11, 2018 02:33

thomas44 a écrit:Hi smiller,

What is your device and OS version, please?

We have tried to fix this bug several times, but for some reason it keeps happening on some devices. We apologize for the inconvenience.
]

Sorry for the late reply. I was out of town and didn't have my login info. My device is a Moto X Pure, Android Version 7.0 The system version is 25.211.1
smiller
 
Messages: 16
Inscription: Lun Mai 07, 2018 22:02
ID Compagnie AM2: 0

Re: How to turn off "ding" notifications

Messagede thomas44 » Mar Déc 11, 2018 10:53

Hi all,

Thank you for details about devices and OS, I'll pass it on and inform our devs about the issue.

If anyone encounters the issue, please note your device specs as above, it will help us solve the issue.

Happy flying
thomas44
Équipe Playrion
 
Messages: 358
Inscription: Lun Mar 27, 2017 18:28
Nom de compagnie: Globalfleet
ID Compagnie AM2: 822858

Re: How to turn off "ding" notifications

Messagede smiller » Mar Déc 18, 2018 16:56

Still no luck figuring this out? It really is bothersome to have it going off throughout the night. I can't mute my phone for other reasons or I would do so.
smiller
 
Messages: 16
Inscription: Lun Mai 07, 2018 22:02
ID Compagnie AM2: 0

Re: How to turn off "ding" notifications

Messagede Federhirn » Jeu Jan 03, 2019 22:31

Same problem. Every time a waiting period in the game is over, my phone makes a sound, even if the game is not running.

It's an android phone, a Wileyfox Swift 2X running Android version 7.1.2.

I've turned off all sound within the game, I've blocked it from sending notifications, I've tried everything I could think of, but it still goes "ding" when the game is not running and when a waiting time is over.
Federhirn
 
Messages: 3
Inscription: Jeu Jan 03, 2019 22:28
Nom de compagnie: Aviatlantis
ID Compagnie AM2: 1270920

Re: How to turn off "ding" notifications

Messagede Federhirn » Ven Jan 04, 2019 14:53

Addendum. I don't know if it helps, but the "ding" sound is independent of having a data connection. I know this because I am abroad and data is switched off, and it "dings" even when I am not connected to wifi or the internet. So what appears to happen is that, when I play the game and some waiting process starts (staff training, research, etc.), this sets an internal timer in the phone. When the timer expires, if the game is not running in the foreground, a "ding" sound is played. If the game is running, I don't think the sound plays, because I switched sounds off in the game. (I don't recall if the same sound played in-game when sounds were switched on).

I am not sure the "ding" matches any of the ringtones or notification tones that came with the phone - it certainly does not match any tones the system is set to use.
Federhirn
 
Messages: 3
Inscription: Jeu Jan 03, 2019 22:28
Nom de compagnie: Aviatlantis
ID Compagnie AM2: 1270920

Re: How to turn off "ding" notifications

Messagede thomas44 » Ven Jan 04, 2019 15:02

Hi all,

Thank you for your feedback, Federhirn. I'll pass it on to our developers.
thomas44
Équipe Playrion
 
Messages: 358
Inscription: Lun Mar 27, 2017 18:28
Nom de compagnie: Globalfleet
ID Compagnie AM2: 822858


Retourner vers Airlines Manager: Tycoon

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité